
Create a new Schedule: 

Use the default template. 
Or 

Choose the Setup Wizard. (File/New).    
Or 

Choose a predesigned template. 

NEXT: Follow the tips below. 
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Add a Chart Title: 
1. Choose Insert menu. 

2. In the Title Section  click on the Insert/Edit 
Chart Title icon:              

Set the Schedule Start and End Dates: 
1. Click the Dates menu.  
2. In the Start and End Dates section enter the 

Displayed Start Date and the Displayed End 
Date:  

3. Click the Apply button: 

Change the Schedule Layout (height, width, 
rows and legend): 
Click the Layout tab: Choose the attributes to be 
added or changed.  

Change the Date Headings: 
Click the actual date heading. The context sensitive 
toolbar will change to show  the many attributes of 
the Date headings. Make your selections. 

Add a Bar with Start/End Symbols: 
1. In the Toolbox, select the 

small plus at the beginning 
of a row. 

2. The entire row will be high-
lighted in blue. 

3. Move the cursor to the 
schedule area.  
Click on the start 
date and drag hori-
zontally then re-
lease the mouse 
button on the end date. 

Add a single Milestone Symbol: 
1. Click the Toolbox large Plus Tool:  

2. Select a symbol in the Toolbox. 
3. Move the cursor to the schedule area click and 

drag horizontally.  Let go of the mouse button at 
the appropriate date. 

Add a Vertical Bar Between Symbols: 
1. Click the Toolbox large Plus Tool: 
2. In the schedule area, click once on the symbol 

from which you want the vertical bar to begin. 

3. In the Toolbox , click once on the vertical bar to 
be used. 

4. In the schedule area, click once on the symbol 
that completes the connection from the first sym-
bol. 

Add Tasks and Column Text: 
1. Select the Toolbox Text Tool:  

2. Click in any column's cell, and start typing. 
3. Use your keyboard Down Arrow to move to the 

next line. 

With the new context sensitive toolbar you may simply click on specific areas in the Mile-
stones Window to change and add attributes to your schedule. 



Shift all Dates by a # of days: 
1. Choose the Dates menu. 
2. In the Date range section click the 

Shift all task dates icon: 
3. Enter the number of days. Then choose Forward 

or Backward. 

Add Freeform Text: 

1. Select the Toolbox Text Tool:         

2. Click anywhere on the schedule, and type. Add Legend Entry: 
1. Choose the Insert menu. 
2. In the Picture, Legend section choose New 

Legend Entry. 
3. In the Legend Entry Settings section enter text  

in Line 1 and/or Line 2.  Click Apply.  
4. Then select the Symbol, Bar, Symbol associ-

ated with the legend text.  

Customize a Toolbox Symbol or Connector: 
1. In the Toolbox, double click on a symbol, hori-

zontal bar, or vertical bar. 

2. The Symbol or Bar Options box allows you to 
change the shape, fill color, text positioning, date 
positioning, and more. 

The Symbol, Horizontal Bar, or Vertical Bar in the 
Toolbox is changed, as well as all occurrences on the 
schedule. 
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Add Symbol Notes: 
1. With the arrow tool click the symbol on the 

schedule, The context sensitive toolbar will 
change to the Selection tab. 

2. Choose the Note tab. 

3. In the Symbol note section enter your notes 

4. Click the Apply button: 
This text is embedded in the sym-
bol and appears when the cursor 
hovers over the symbol. 

Print Symbol Notes:  

1. Choose the Tools menu. 
2. In the Reports section click the 

Symbol icon.  

3. Choose Symbol Notes. 

Hide/Show All Symbol Dates and/or Text 
1. Choose View menu, in the Other section click 

the Override Symbol Text and Symbol Date 
Display icon: 

Change a Symbol or Connector on the 
schedule: 
1. Select the Toolbox Arrow Tool:        
2. In the schedule area, click once on a Symbol that 

you want to change; or the symbol to the left of 
the Horizontal Bar you want to change; or the 
symbol atop the Vertical Bar that you want to 
change. 

3. In the Toolbox, click once on a different symbol, 
horizontal Bar or vertical connector. 

Add Symbol Text: 
1. With the arrow tool click the symbol on the 

schedule, The context sensitive toolbar will 
change to the Selection tab. 

2. Choose the Text tab. 
3. In the Text section enter up to 3 lines of text in 

the Text Line 1, 2, or 3. 

4. Click the Apply Text Changes button: 
5. Under Text Placement section, select the posi-

tioning of the text. 

Add Legend: 
1. Choose the Layout menu. 
2. In the Legend Size section click on Full Legend 

Settings. The context sensitive tool bar changes 
to Selection menu Current Object Legend 
showing attribute options. 

3. In the legend size and Frame Settings section 
enter Legend Height, i.e.) and Entries per Row, 
i.e.). 

4. Review  and choose the other attributes available 
for your legend. 

For MORE Help: Choose Help | Milestones Professional  Help Topics within Milestones Professional or 
check out our Support page at www.kidasa.com 



Move a Column: 
1. Select the Toolbox Arrow Tool:   
2. Move the cursor on top of the column heading's 

border.  The cursor changes to:          

3. Click and drag to the new location, as shown by 
the insertion pointer: 

Add Stoplight Column: 
1. Click Insert menu.  
2. In the Rows Columns section 

choose New Column icon:          

3. Pick Stoplight…. 
4. Choose Standard Stoplight or 

Custom Stoplight. 

Add Baseline Start or End Date Column: 
1. Click Insert menu.  
2. In the Rows Columns section choose New Col-

umn icon:          

3. Pick Dates. 
4. Click on  Baseline Start Date and/or Baseline 

End Date. 

Add Percent Complete Pie Column: 
1. Click Insert menu.  
2. In the Rows Columns section choose 

New Column icon:          

3. Pick Percent Complete. 
4. Choose Show symbol only. Press 

OK. 
5. If the Change Symbol Type dialog 

box appears choose Yes. Then OK. 
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Add a Column: 
1. Click Insert menu.  
2. In the Rows Columns section choose New Col-

umn icon:          

3. Pick from available column types. 

Change an Existing Column’s Type: 

1. Select the Toolbox Arrow Tool:   
2. Click the column heading cell, of the column you 

want to change. 

3. In Current Object Column Heading section, 
click the Switch to Column icon:          

4. Choose the scroll arrow in the Column Type 
and Format section. Pick from the available col-
umn types. 

Add Earned Value Columns: 
1. Click Insert menu.  
2. In the Rows Columns section choose New Col-

umn icon:          

3. Pick Earned Value. 
4. Select from the Earned Value calculation col-

umns available. 

Print Earned Value Reports: 
1. Choose Tools tab. 
2. In the Reports section click 

the Earned Value icon: 

Add Baseline: 

Use the Baseline Setup Wizard,  to establish stan-
dard symbology for task and summary lines in the 
Toolbox. 

1. Click Layout menu. 

2. In the Other section choose Baseline Settings. 

3. Follow the Wizard's instructions as you choose 
symbols and connectors to show baseline. 

Once you have set-up your baseline symbology in 
the Toolbox refer to Add a Symbol, Horizontal Con-
nector, Symbol instructions (page 1). 

For MORE Help: Choose Help | Milestones Professional  Help Topics within Milestones Professional or 
check out our Support page at www.kidasa.com 



Outline a Schedule: 

1. Select the Toolbox Arrow Tool:   
2. Click the column heading cell, of the column you 

want to change. 

3. In Current Object Column Heading section, 

click the Switch to Column icon:          

4. In the Column Type and Format section enter  
a value (such as 0.3) in the Indent per Outline 
Level box. Press Apply button: 

5. Highlight the task lines to be indented. The tool 
bar changes to Selection tab Current Object: 
Task Row, in the Task Row Settings section 
click the Outline Level tool         to indent the 
task line to the appropriate outline level. 

Add Summary Bars 

1. Choose the Layout tab. In the Other section 
choose Summary Bar Settings... 

2. Choose symbols and a connector to display on 
all summary bar levels as well as display sum-
mary bar options. 

3. To have control over the levels of summary to 
view, choose View menu in the Optional Items 
section, check on Collapse/Expand Indicators. 

Add a Status Symbol: 

By default, status in Milestones Professional is 
based on the current date. To override the current 
date as status: 

1. Double click on a symbol in the Toolbox you are 
not currently using. 

2. In the Symbol Options dia-
log box select the Symbol 
Shape tab.  

3. Select Status Symbol. 

4. Add the symbol to any task 
line for which you want to adjust the status. Re-
fer to Add a Single Milestone Symbol instruc-
tions (page 1). 

Show Progress:  

1. Choose Dates menu in the Date Related Set-
tings check on Symbols: Fill to Status Date 
and Bars: Fill to Status Date. 

2. By default, the symbol and connectors after the 
current date or status symbol will be void of 
color. 

3. If you would like to show after status of the sym-
bol as colored, double click on the symbol in the 
toolbox. 

4. Choose the Color/Pattern...tab and pick an Af-
ter Status Color. 

5. If you would like to show after status of a bar as 
colored, double click the bar in the Toolbox. 

6. Pick an After Status Fill Color. 
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Create a Master Schedule 
Develop all lower level schedules and the master 
schedule in the same format. 

1. Open the blank master schedule. 

2. Choose the File menu. 
3. In the Master/Update section choose Master 

Schedule…. 
4. Choose Treat Current Schedule as Master 

Schedule. 
5. Review then choose from other Master sched-

ule options. 

6. Click Add Schedule... then find your lower 
level schedule to be imported.  Repeat for each 
schedule to be imported.  

7. Press OK there will be no change on the 
schedule. 

8. Choose the File menu. 
9. In the Master/Update section click Update 

Master Schedule, Linked Symbols then click 
Master Schedule. 

10. A dialog box of the results of the master sched-
ule update will appear. Click OK. 

11. Your master schedule will appear and be up-
dated. 

For MORE Help: Choose Help | Milestones Professional  Help Topics within Milestones Professional or 
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Distribute your Schedule: 

Free Milestones Viewer: 
 
Download from www.kidasa.com. 

Create PDF: 
 
Choose the File menu, in the Files and Templates: 
Open and Save Options click Save As PDF. 

Copy all pages to PowerPoint: 
 
Choose the Connections menu, in the Microsoft Of-
fice PowerPoint section click Copy All Pages to 
PowerPoint. 

Copy and paste to Word and other products: 
 
1. Choose the Connections menu, in the Clip-

board section click Copy Metafile to Clipboard. 
2. In other product, Choose Edit | Paste. 

Publish your schedule to the Internet: 
 
1. Choose the Connections menu, in  the other 

section click Internet Publishing Wizard. 
2. The Wizard will guide you! 

Create Presentation Schedules from MS 
Project Files  
(MS Project must be installed on your computer): 

1. Choose the Connnections menu. 

2. Choose Create Report from Project. 
3. Find your MPP file, the file will 

then open and our MS Project 
Wizard will start. 

4. Choose from a variety of sched-
ule types, including: Milestone, 
Gantt, Summary, Perform-
ance, Resource, Earned 
Value, Coded Summary and 
Custom. 

5. Then choose from a list of dis-
tinct schedule formats based on 
the type of schedule you chose. 

6. The wizard will then lead you 
through formatting options 
unique to each schedule. 

Print a Schedule: 
Milestones allows you a variety of printing options.  
By choosing the File menu you can: 

Change the output size: 

In the Printing section click Printing Options| Gen-
eral tab | Specify Output Size 

Print a specific date range: 

In the Printing section click Printing Options | Print 
tab | Date Range Adjustment… 
Exclude column(s) when printing: 

In the Printing section click Printing Options | Ex-
clude Columns tab. 
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For MORE Help: Choose Help | Milestones Professional  Help Topics within Milestones Professional or 
check out our Support page at www.kidasa.com. 

Visually enhance your schedule with color 
and variant effects: 
By choosing the Format Menu you can: 

Add a color theme:   

In the Color Themes section choose the scroll ar-
row and choose from predesigned themes.  

Add schedule background color and effects: 

In the Frame, Highlights section choose Back-
ground, color, border, frame corners. 

Add gridline color and effects: 

In the Gridlines section choose Horizontal Vertical 
or Gridline Shading Font Sizes by Outline level. 
Add curtains: 

In the Vertical Shading section choose Curtains 
(Shade by Date Range)... 


